Exam en Ccna 4

  • View
    216

  • Download
    0

Embed Size (px)

Text of Exam en Ccna 4

  • 8/8/2019 Exam en Ccna 4

    1/21

    Centralinterface FastEthernet0/0no ip addressduplex autospeed auto

    shutdown!interface FastEthernet0/1no ip addressduplex autospeed autoshutdown

    !interface Serial0/2/0no ip addressencapsulation frame-relay

    !interface Serial0/2/0.100 point-to-pointdescription *** central interna_1 ***ip address 2.2.17.1 255.255.255.128frame-relay interface-dlci 100

    !interface Serial0/2/0.201 point-to-pointdescription *** central interna_2 ***ip address 2.2.17.129 255.255.255.252frame-relay interface-dlci 201

    !interface Serial0/2/0.301 point-to-pointdescription *** central interna_3 ***ip address 2.2.30.1 255.255.255.252frame-relay interface-dlci 301

    !interface Serial0/2/1ip address 2.2.16.129 255.255.255.252clock rate 56000

    !

    interface Vlan1no ip addressshutdown

    !router eigrp 250network 2.2.17.0 0.0.0.127network 2.2.17.128 0.0.0.3network 2.2.30.0 0.0.0.3

  • 8/8/2019 Exam en Ccna 4

    2/21

    network 2.2.16.128 0.0.0.3no auto-summary

    !ip classless!

    !!no cdp run!!!!!line con 0line vty 0 4password asd123login

    Sucursal1

    username asd123 password 0 asd123456!!!!!

    ip ssh version 1!!!!!!interface FastEthernet0/0no ip addressduplex auto

    speed autoshutdown!interface FastEthernet0/1no ip addressduplex autospeed autoshutdown

  • 8/8/2019 Exam en Ccna 4

    3/21

    !interface Serial0/0/0ip address 2.2.10.1 255.255.255.252encapsulation pppppp authentication pap

    ppp pap sent-username asd123 password 0 asd123456!interface Serial0/0/1no ip addressshutdown

    !interface Serial0/2/0ip address 2.2.16.130 255.255.255.252

    !interface Serial0/2/1ip address 2.2.50.129 255.255.255.252

    !interface Vlan1no ip addressshutdown

    !router eigrp 250redistribute ospf 34 metric 1000 1000 255 255 1024network 2.2.16.128 0.0.0.3no auto-summary

    !

    router ospf 34log-adjacency-changesredistribute eigrp 250 subnetsnetwork 2.2.50.128 0.0.0.3 area 0network 2.2.10.0 0.0.0.3 area 0

    !ip classless!!!

    no cdp run!!!!!line con 0line vty 0 4

  • 8/8/2019 Exam en Ccna 4

    4/21

    password asd123login

    Sucursal1

    interface FastEthernet0/0no ip addressduplex autospeed autoshutdown

    !interface FastEthernet0/1no ip addressduplex autospeed autoshutdown

    !interface Serial0/0/0no ip addressshutdown

    !interface Serial0/0/1no ip addressshutdown

    !interface Serial0/2/0

    ip address 2.2.50.130 255.255.255.252clock rate 56000

    !interface Serial0/2/1ip address 2.2.54.130 255.255.255.252encapsulation pppppp authentication chap

    !interface Vlan1no ip address

    shutdown!router ospf 34log-adjacency-changesnetwork 2.2.50.128 0.0.0.3 area 0network 2.2.54.128 0.0.0.3 area 0

    !ip classless

  • 8/8/2019 Exam en Ccna 4

    5/21

    !!!!!

    !!line con 0line vty 0 4password asd123login

    Sucursal3

    username asd123 password 0 asd123456!!!!!ip ssh version 1!!!!!

    !interface FastEthernet0/0no ip addressduplex autospeed autoshutdown

    !interface FastEthernet0/1no ip addressduplex auto

    speed autoshutdown!interface Serial0/0/0ip address 2.2.51.129 255.255.255.252clock rate 9600

    !interface Serial0/0/1

  • 8/8/2019 Exam en Ccna 4

    6/21

  • 8/8/2019 Exam en Ccna 4

    7/21

    !line con 0line vty 0 4password asd123login

    Sucursal4

    interface FastEthernet0/0no ip addressduplex autospeed autoshutdown

    !interface FastEthernet0/1no ip addressduplex autospeed autoshutdown

    !interface Serial0/0/0ip address 2.2.52.2 255.255.255.252clock rate 9600

    !interface Serial0/0/1ip address 2.2.51.130 255.255.255.252

    !interface Serial0/2/0no ip addressshutdown

    !interface Serial0/2/1no ip addressshutdown

    !interface Vlan1

    no ip addressshutdown!router ospf 34log-adjacency-changesnetwork 2.2.52.0 0.0.0.3 area 0network 2.2.51.128 0.0.0.3 area 0

    !

  • 8/8/2019 Exam en Ccna 4

    8/21

    ip classless!!!!

    !!!line con 0line vty 0 4password asd123login

    Sucursal5

    username asd123 password 0 asd123456!!!!!ip ssh version 1!!!!

    !!interface FastEthernet0/0ip address 2.2.53.129 255.255.255.128duplex autospeed auto

    !interface FastEthernet0/1no ip addressduplex auto

    speed autoshutdown!interface Serial0/0/0ip address 2.2.54.129 255.255.255.252encapsulation pppppp authentication chapclock rate 9600

  • 8/8/2019 Exam en Ccna 4

    9/21

    !interface Serial0/0/1ip address 2.2.53.2 255.255.255.252encapsulation pppppp authentication pap

    ppp pap sent-username asd123 password 0 asd123456!interface Vlan1no ip addressshutdown

    !router ospf 34log-adjacency-changesnetwork 2.2.53.0 0.0.0.3 area 0network 2.2.54.128 0.0.0.3 area 0network 2.2.53.128 0.0.0.3 area 0

    !ip classless!!!no cdp run!!!!

    !line con 0line vty 0 4password asd123login

    Router Interna1hostname Interna_1!!

    !enable secret 5 $1$mERr$AH5TM8r8nYyhTgypmwfKO.!!ip dhcp excluded-address 10.40.56.129 10.40.56.134ip dhcp excluded-address 10.40.56.1 10.40.56.5!ip dhcp pool Gerencia

  • 8/8/2019 Exam en Ccna 4

    10/21

    network 10.40.56.128 255.255.255.224default-router 10.40.56.129

    ip dhcp pool Administracionnetwork 10.40.56.0 255.255.255.128default-router 10.40.56.1

    !!!username asd123 password 0 asdl23456!!!!!ip ssh version 1!!!!!!interface FastEthernet0/0no ip addressduplex autospeed auto

    !

    interface FastEthernet0/0.99description *** Vlan Genrencia ***encapsulation dot1Q 99ip address 10.40.56.129 255.255.255.224ip nat inside

    !interface FastEthernet0/0.222description *** Vlan Administracion ***encapsulation dot1Q 222ip address 10.40.56.1 255.255.255.128

    ip nat inside!interface FastEthernet0/1no ip addressduplex autospeed autoshutdown

    !

  • 8/8/2019 Exam en Ccna 4

    11/21

    interface Serial0/2/0no ip addressencapsulation frame-relayclock rate 56000

    !

    interface Serial0/2/0.101 point-to-pointdescription *** interna_1 central ***ip address 2.2.17.2 255.255.255.128frame-relay interface-dlci 101ip nat outside

    !interface Serial0/2/1no ip addressshutdown

    !interface Vlan1no ip addressshutdown

    !router eigrp 250network 2.2.17.0 0.0.0.127no auto-summary

    !ip nat pool dinamico 2.2.17.3 2.2.17.126 netmask 255.255.255.128ip nat inside source list 1 pool dinamicoip classless

    !!access-list 1 permit 10.40.56.0 0.0.0.127access-list 1 permit 10.40.56.128 0.0.0.31!no cdp run!!!!

    !line con 0line vty 0 4password asd1234login

    Configuracin SW1

  • 8/8/2019 Exam en Ccna 4

    12/21

    hostname SW_1!!!interface FastEthernet0/1

    !interface FastEthernet0/2description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/3description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/4description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/5description *** Gateway ***switchport trunk allowed vlan 99,222switchport mode trunk

    !

    interface FastEthernet0/6description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/7description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !

    interface FastEthernet0/8description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/9description *** Vlan Genrencia ***switchport access vlan 99

  • 8/8/2019 Exam en Ccna 4

    13/21

    switchport mode access!interface FastEthernet0/10description *** Vlan Genrencia ***switchport access vlan 99

    switchport mode access!interface FastEthernet0/11description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/12description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/13description *** Vlan Genrencia ***switchport access vlan 99switchport mode access

    !interface FastEthernet0/14description *** Vlan Administracion ***switchport access vlan 222switchport mode access

    !interface FastEthernet0/15description *** Vlan Administracion ***switchport access vlan 222switchport mode access

    !interface FastEthernet0/16description *** Vlan Administracion ***switchport access vlan 222switchport mode access

    !interface FastEthernet0/17description *** Vlan Administracion ***switchport access vlan 222switchport mode access

    !interface FastEthernet0/18description *** Vlan Administracion ***

  • 8/8/2019 Exam en Ccna 4

    14/21

    switchport access vlan 222switchport mode access

    !interface FastEthernet0/19description *** Vlan Administracion ***

    switchport access vlan 222switchport mode access

    !interface FastEthernet0/20description *** Vlan Administracion ***switchport access vlan 222switchport mode access

    !interface FastEthernet0/21description *** Vlan Administracion ***switchport access vlan 222switchport mode access

    !interface FastEthernet0/22description *** Vlan Administracion ***switchport access vlan 222switchport mode access

    !interface FastEthernet0/23description *** Vlan Administracion ***switchport access vlan 222

    switchport mode access!interface FastEthernet0/24

    Router Interna2

    hostname Interna_2!!

    !enable secret 5 $1$mERr$AH5TM8r8nYyhTgypmwfKO.!!ip dhcp excluded-address 44.45.56.1 44.45.56.5ip dhcp excluded-address 44.45.57.1 44.45.57.5!ip dhcp pool Ventas

  • 8/8/2019 Exam en Ccna 4

    15/21

    network 44.45.56.0 255.255.255.0default-router 44.45.56.1

    ip dhcp pool Marketingnetwork 44.45.57.0 255.255.255.192default-router 44.45.57.1

    !!!!!!!ip ss

Search related