Dont fear2

  • Published on
    13-Apr-2017

  • View
    42

  • Download
    0

Embed Size (px)

Transcript

  • DONT FEAR 2THIS SEASON

  • FIX YOUR VERSIONS

    REQUIREMENTS

    pip install -r requirements

    Flask == 0.10.1 Flask-Admin SQLAlchemy == 1.1.0

  • PRODUCTION DIEDOH NO

  • REDEPLOYMENTHAVE NOT GOING NICE, SORRY

  • DONT FEAR!GHOSTBUSTERS ON THE WAY

  • LIKE RUBY BUNDLE BUT FOR PYTHON

    PUNDLE

    freezes your versions automagtically

    mounts right packages versions through import machinery

    provide frozen.txt suitable to deploying to production

    problem solved one more time, enjoy!